Login Issue
Incident Report for Causaly
Postmortem

On Tuesday 20th April 2021 from approximately 15:36 UTC until 19:49 UTC our authorization service provider Auth0 had a DB failure that affected all their customers within the US-1 region.
The impact to the Causaly Platform was users were not able to login and for users who were logged in, requests were slow and/or failing.

We will discuss this incident in depth internally and develop a plan to avoid such lasting outages to our authentication service in the future.

If you wish to view the full details about the Auth0 incident, the information can be found on the following link:
https://status.auth0.com/incidents/zvjzyc7912g5

Posted Apr 21, 2021 - 09:35 UTC

Resolved
The platform is now working normally.
Posted Apr 20, 2021 - 19:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 19:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 16:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 16:00 UTC
Investigating
Auth0, our authorization service provider, is currently down, which affects logging into the Causaly Platform.
Auth0 is currently investigating the issue
Posted Apr 20, 2021 - 15:36 UTC
This incident affected: Causaly (Backend Services).