Login Issue
Incident Report for Causaly
Resolved
CloudFlare have now resolved the underlying issue
Posted Jun 21, 2022 - 08:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 08:05 UTC
Update
Auth0 is now investigating the issue.
https://status.auth0.com/incidents/808fhwf0jb0g

The issue is related to a CloudFlare issue:
https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:56 UTC
Monitoring
Our authorization service provider (Auth0) is currently having an outage/issue.
This will affect users logging onto the Causaly platform (med.causaly.com).
Posted Jun 21, 2022 - 07:55 UTC
This incident affected: Causaly Cloud (Auth0).