Login Issue
Resolved·Full outage

Auth0 have identified that this is a result of a larger-scale incident with their cloud provider AWS.Users are able to log into the Causaly platform now.

Wed, Dec 15, 2021, 04:13 PM
(3 years ago)
·
Affected components
Updates

Resolved

Auth0 have identified that this is a result of a larger-scale incident with their cloud provider AWS.Users are able to log into the Causaly platform now.

Wed, Dec 15, 2021, 04:13 PM

Monitoring

We are currently monitoring the situation as it seems the logins to platform are working however Auth0 haven't confirmed the fix is finalized.

Wed, Dec 15, 2021, 03:59 PM(13 minutes earlier)

Identified

Auth0 is now investigating the issue.https://status.auth0.com/incidents/2mstm0ylgvfn

Wed, Dec 15, 2021, 03:38 PM(21 minutes earlier)

Investigating

Our authorization service provider (Auth0) is currently having an outage/issue.This will affect users logging onto the Causaly platform (med.causaly.com).

Wed, Dec 15, 2021, 03:32 PM
Powered by