Intermittent Platform Outages
Incident Report for Causaly
Postmortem

Certain network configurations of our Platform led to mismanagement of high traffic spikes and increased rate of aborted requests.

The network configurations were updated and the issue is resolved.

Posted Jan 12, 2022 - 11:39 UTC

Resolved
From Wednesday 22nd December 2021 at about 20:00 (GMT) to Thursday 23rd December 2021 at about 06:30 (GMT) the Causaly Platform experienced intermittent outages which could have prevented users logging into and using the Causaly Platform.
The issue was related to a service hosted and managed by Google Cloud Platform (GCP).
The root cause is still being investigated and once it is known a postmortem of the incident will be published.
Posted Dec 22, 2021 - 20:00 UTC