We have migrated to a secondary Azure GPT endpoint and resumed service. Our teams will monitor the situation until it is fully resolved. Due to increased demand for Azure services we may see intermittent and temporary service interruption
Posted Aug 16, 2024 - 14:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2024 - 14:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2024 - 14:00 UTC
Investigating
Azure GPT is currently experiencing a service outage, which is impacting our Copilot service. Our teams are currently working to find a solution to restore availability as soon as possibility, and we will inform you as soon as this is complete.
Posted Aug 16, 2024 - 13:48 UTC
This incident affected: Causaly Cloud (Frontend Application).