Issues With Multi-Hop
Incident Report for Causaly
Resolved
The issue has been fixed and the application is running normally.
Posted Feb 08, 2023 - 12:16 UTC
Update
Monitoring in progress.
Posted Feb 08, 2023 - 12:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 12:15 UTC
Investigating
We are currently investigating issues with our backend services related to multi-hop and delta analysis
Posted Feb 08, 2023 - 11:54 UTC
This incident affected: Causaly Cloud (Backend Services).