Google Cloud Platform Issue
Incident Report for Causaly
Postmortem

On Tuesday 16th November 2021 from approximately 17:48 UTC until 18:12 UTC our cloud service provider Google Cloud Platform (GCP) had a network issue that affected all their customers.
The impact to the Causaly Platform was users were not able to access the platform.

If you wish to view the full details about the GCP incident, the information can be found on the following link:
https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Posted Nov 17, 2021 - 07:56 UTC

Resolved
Google Cloud Platform seem have to fixed the issue - we will continue to monitor and provide further details once we have them.
Posted Nov 16, 2021 - 18:17 UTC
Monitoring
The issue on Google Cloud Platform seems to be fixed - we are now monitoring.
Posted Nov 16, 2021 - 18:15 UTC
Identified
The issue on Google Cloud Platform seems to be fixed - we are now monitoring.
Posted Nov 16, 2021 - 18:15 UTC
Investigating
We are currently aware of an issue affecting our services. We believe this is the same issue effecting many other sites and apps around the world, potentially related to Google Cloud Platform. We will update further, as soon as we have more information.
Posted Nov 16, 2021 - 18:06 UTC
This incident affected: Causaly Cloud (Frontend Application).