Login Issue
Resolved·Degraded performance

CloudFlare have now resolved the underlying issue

Tue, Jun 21, 2022, 08:36 AM
(3 years ago)
·
Affected components
Updates

Resolved

CloudFlare have now resolved the underlying issue

Tue, Jun 21, 2022, 08:36 AM

Monitoring

We are continuing to monitor for any further issues.

Tue, Jun 21, 2022, 08:05 AM(30 minutes earlier)

Monitoring

Auth0 is now investigating the issue.https://status.auth0.com/incidents/808fhwf0jb0g

The issue is related to a CloudFlare issue:https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

Tue, Jun 21, 2022, 07:56 AM

Monitoring

Our authorization service provider (Auth0) is currently having an outage/issue.This will affect users logging onto the Causaly platform (med.causaly.com).

Tue, Jun 21, 2022, 07:55 AM
Powered by